Where to buy Opcom with PIC18F458 chip?

There are many versions of Opcom firmware running with vaux-com 120309a. but which you should you take? Here, i’ll chip in some words and hope it helps.

 

the first photo: opcom fw 1.95
the second photo: opcom fw 1.70
the third photo: opcom fw 1.65

the fourth photo: opcom fw 1.59

the fifth photo: opcom fw 1.45

 

Look here:

opcom-v1.95-opel-6

opcom-firmware-1.70-pcb-1 opcom-firmware-1.65-pcb-1 sp105-Opcom-firmware-1.59-PCB-1 opcom-firmware-1.45-pcb

 

Reply: The last official firmware is 1.64
Check also the official op-com.hu and you will see there the newest firmware version that it will come in the new version of opcom and it will be fw1.66
For vaux-com 120309a you need only opcom fw1.45
Even you are using the fake vauxcom 120309a+131223a version you need also fw1.45
Not any newer. But you can use any newer versions of firmware but you will have nothing new and it will not help you more then fw1.45

 

The most important is to have an original PIC chip that can program new firmware.

 

OPCOM V1.59 with PIC18F458 chip.. Look here:

OPCOM-firmware-1.59-PIC18F458-chip (8) OPCOM-firmware-1.59-PIC18F458-chip (9)OPCOM-firmware-1.59-PIC18F458-chip (1) OPCOM-firmware-1.59-PIC18F458-chip (2) OPCOM-firmware-1.59-PIC18F458-chip (3) OPCOM-firmware-1.59-PIC18F458-chip (4) OPCOM-firmware-1.59-PIC18F458-chip (5) OPCOM-firmware-1.59-PIC18F458-chip (6) OPCOM-firmware-1.59-PIC18F458-chip (7)

 

So, if you wanna have Opel diagnostic with Opcom China clone, forget the firmware version (new v1.95 or old v1.45) and check if it’s with a PIC18F458 chip with the vendor. That is the most most most important!!!!!!!!! Anything else is secondary.

 

You can find that there is a PIC18F458 chip in all versions of Opcom china clone above. So use Opcom and vaux-com 120309a with relief.

Share